Welcome Guest! Log in


Symptom

The following error occurs when trying to connect to Salesforce

  • from the Designer (for reversing)
  • or from the Runtime (when executing a process or mapping)
java.lang.Exception: Error during connection to: https://login.salesforce.com/services/Soap/u/26.0 endPoint, with login: <salesforce account>, and securityToken: <security token>

 

Solution

This may be due to Salesforce's Critical Update which enforces client applications to connect using protocol TLS 1.1 instead of TLS 1.0.

TLS 1.1 is supported since the version 1.0.3 of the Stambia Salesforce connector (Stambia DI's Salesforce plugin). Please upgrade your plugin, in the Designer and in the Runtime.

 

You have no rights to post comments

Knowledge Base

Suggest a new Article!