Welcome Guest! Log in


Symptom

After installing Stambia Analytics 2.2 or higher on an application server running with Java 6, Stambia DI Analytics will not open: the web browser displays an error 404.

Solution

Analytics 2.2 and higher require Java 7 or higher. Java 6 is not longer supported starting from Analytics 2.2.

You can

  • upgrade your server's Java version
  • or install an autonomous JRE 7 for your application server (please consult your application server's documentation to know how)

 

You have no rights to post comments

Knowledge Base

Suggest a new Article!